Jump to content
  • 0
Sign in to follow this  
Sissney

Woe 2.0 Castle Rotation

Question

The 2.0 castles seem to be once again not working. They're not accessible through the WoE_map, nor through the banners.

Untill this is fixed, I'd suggest making the actual maps and castles available.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Can't reproduce your issue. Everything seems to be ok.

Next time you're having issues accessing them again, please use the War Info Board to determine the currently opened castles, and compare it with the WoE 2.0 flags in front of the castles.

Maybe there's just a little mistake inside the script, so giving me that information would help me finding the bug.

Or were you trying to enter the castles during WoE1.0 was running?

Share this post


Link to post
Share on other sites
  • 0

Can't reproduce your issue. Everything seems to be ok.

Next time you're having issues accessing them again, please use the War Info Board to determine the currently opened castles, and compare it with the WoE 2.0 flags in front of the castles.

Maybe there's just a little mistake inside the script, so giving me that information would help me finding the bug.

Or were you trying to enter the castles during WoE1.0 was running?

Nay it was during woe 2.0, ive also tested yesterday it just warped you back to althea

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×