Jump to content
  • 0
Sign in to follow this  
Sirk

Slotting Items With +

Question

Good Day

There seems to be a problem with slotting items that are already upgraded.

I first noticed this when i tried to slot my +4 Pumpkin Rucksack

when i tried to slot it (both keeping the refine rate and not) the npc will tell me that it will attempt to slot it then nothing happens.

same thing with a weapon i was trying to slot in midcamp

P.S. I have all the materials needed and I tried keeping and not keeping the refine rate.

P.P.S. I don't know what to screen shot

P.P.P.S. I think i posting this in the wrong sub-topic

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×