Jump to content
  • 0
Gelo

I can't run patcher/client.

Question

It has this dialogue. IDK what this means?

And IDK why I can't post images on forum, it says it has an error blah blah blah and redirects me to the homepage so I'll just post a link here instead.

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Seems like it can not access the configuration data which is embeeded into the patcher file itself.

Make sure the gro installation is clean and the patcher has full rights to function properly. (Anti virus software may block it)

Share this post


Link to post
Share on other sites
  • 0

How to make sure the installation is clean? /sob

I've just redownloaded the client and it doesn't seem to be working and I have played/run it with my PC before. I just had hiatus and I wanna play again. /spin

Share this post


Link to post
Share on other sites
  • 0

With clean i mean a re-installation using the latest full client into a new, empty folder.

If thats the case, then try to find out what's different wirh your computer since back then when it still worked.

Which new software do you have installed sin e back then which could somehow interfere with gro.

And did you try to run the patcher with admin rights?

Is your anti virus software restricting the privileges of the patcher which prevents it to rjn properly?

Share this post


Link to post
Share on other sites
  • 0

I have freshly downloaded the full client in our website twice and the error still persist.

Regarding with my PC, I have not changed nor installed any application at all. I've also tried running it with admin previliges, disabling/enabling firewall/anti-virus but nothing seems to work.

I also got a pm from a friend saying they've got almost the same issue as I am having. Their error says "Can't complete installing patcher without configuration data."

Share this post


Link to post
Share on other sites
  • 0

Installer says GatheringRO-Patcher.exe cannot found ...

Tried Disabling my antivirus and trying to run the full client in admin mode and it works!!

 

hope it helps..

try playing this again :))

Share this post


Link to post
Share on other sites
  • 0

The problem is that the anti virus software will trigger the false positive during the installation when the files are being extracted from the installer.

So it might delete files during the installation.

You would have to deactivate the anti virus during the installation.

But which anti virus are you using?

So i can report the false positive to them

 

Share this post


Link to post
Share on other sites
  • 0

It seems that you have some virus installed in your system while installing and running it can cause a lot of problems. Try to clean your system first or else do a clean format and install freshly operating system. Start over again at installing gRO. 

hope this will help you.

Share this post


Link to post
Share on other sites
  • 0

Add gatheringro in "Allow Program through window firewall" or try

Window firewall with advance security, create new rule for inbound & outbound rules. Add program select gatheringro patcher > Allow connection.

Mybe firewall blocked gatheringro connection. idk if its work tho.

window firewall.jpg

Share this post


Link to post
Share on other sites
  • 0

Main issue being that every time i create a new patcher version, a few anti virus software detect a false positive on it.

I check this everytime with tons of anti virus softwares and then report it to them.

So the anti virus software companies then check this false positives manualy and release an update so it does not get falsely detected anymore.

If i know which software it is, then i can report it to them.

Share this post


Link to post
Share on other sites
  • 0

I'm using Microsoft Security Essentials and I've already tried disabling it and run the patcher but I still got the same results.

Anyway, I'll try @Koxy's suggestion when I get home from work and see if it works.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×